Topic: Updating the forum

Im updating the forum at the moment.
May see some stuff different then usually but Im working it.

Please report errors here.
Please include browser+version details in the post

hello world

Re: Updating the forum

So I noticed. Can't log on from my iphone.. sad

Last edited by computerdisco (2010-02-13 22:13:27)

+++ Dont be scared honey, thats just the resonance knob +++

Re: Updating the forum

computerdisco wrote:

So I noticed. Can't log on from my iphone.. sad

Iphone should work now. Just tested it.

hello world

Re: Updating the forum

the youtube bbcode doesn't seem to work

i.e.

(FF 3.5)

Last edited by ytz (2010-02-14 02:15:16)

cuties don't exert

Re: Updating the forum

All that white is hurting my eyes hmm

Re: Updating the forum

yes, that is what i want to say ... hope you'll put a darker theme for choosing

Die Invasion der Kybernauten hat Europa erreicht.

Re: Updating the forum

yeah, why so facebook

vintage future

Re: Updating the forum

I have it in white as well... isn't it possible to change the themes?

Re: Updating the forum

The R4R profile in your setting is getting dark already! smile

10

Re: Updating the forum

Nice... lot darker now

cuties don't exert

Re: Updating the forum

Forum is running very slow here, also the font doesn't change colour when you're logged in.

Please put it back like before  big_smile

edit: also dead youtube embedding

Last edited by hysteric (2010-02-14 08:17:30)

Re: Updating the forum

how can I get back those yellow squares indicating new posts? and also old r4r/cbs colours, both Oxygen and R4R themes look the same to me

upd: ah okay Oxygen and R4R are actually different but I still miss that good old black/yellow theme

Last edited by deutschmark (2010-02-14 08:02:33)

lärm macht spass!

13

Re: Updating the forum

i think it looks really nice atm

good work stentec

edit: t'would be nice for links to automatically open in a new tab like before

Last edited by ytz (2010-02-14 09:35:54)

cuties don't exert

Re: Updating the forum

thanks stentec

deutschmark wrote:

how can I get back those yellow squares indicating new posts? and also old r4r/cbs colours, both Oxygen and R4R themes look the same to me

upd: ah okay Oxygen and R4R are actually different but I still miss that good old black/yellow theme

yes i miss those yellow squares as well
and both themes seems the same for me
but
it can be a refreshing change

another thing, robot name seems to be too close to the left side frame, not that it's really matter, but since you asked wink

Re: Updating the forum

Ill do more changes today. I got drunk during the update process and figured it would be best to give it another try today big_smile

hello world

Re: Updating the forum

Keep up the good work!

+++ Dont be scared honey, thats just the resonance knob +++

Re: Updating the forum

The white was a tad too overpowering esp first thing in the morning, just changed it to the R4R setting in my profile for good ole grey with a subtle hint of blue.

Re: Updating the forum

Let the poor man work.... And come wednesday everything will be back up and in better shape!!.

Home is where your hardware is!!!
ErrorAudio SoundCloud

Re: Updating the forum

s' all good mang

Re: Updating the forum

Super work Stentec! if you need help just shout...

Re: Updating the forum

btw, got this error over the editbox of the reply section just after I posted a reply  :

Warning: array_unique(): The argument should be an array in /var/www/vhosts/robotsforrobots.net/httpdocs/extensions/pun_bbcode/bar.php on line 108

Warning: Invalid argument supplied for foreach() in /var/www/vhosts/robotsforrobots.net/httpdocs/extensions/pun_bbcode/bar.php on line 108

and on top:

Parse error: parse error in /var/www/vhosts/robotsforrobots.net/httpdocs/include/parser.php on line 924

Parse error: parse error in /var/www/vhosts/robotsforrobots.net/httpdocs/include/parser.php on line 924

I just woke up, so in this very moment I need more coffee to understand where is the issue tongue
a.

Re: Updating the forum

like the new task bar!!! very cool
http://i45.tinypic.com/2n1usk4.jpg
thx stentec

Ey Freund Blase, es gibt süßen Brei!

Re: Updating the forum

thx for your effort, stentec!!

just some small things:
i would like to have the green lettering back when logged in.
also, the big white balls in our universe are a bit irritating.
oh, and my robot name is missing its stars (?? instead) hmm haha, and technicolor is now Techn. maybe some problem with special characters?
and cant we have the name of the starter of a topic next to the topic title again instead of beneath it?
theres a ? in front of "Tune in to one of the Radio for Robots for Robots streams!"

plus, i had some problems with being logged out automatically while trying to submit a reply.

(safari 4.0.4)

Last edited by zora (2010-02-14 13:31:56)

.."this world`s a bubble"..

Re: Updating the forum

Works fluently here smile
Miss the illuminated squares too ..
Robot name disappeared .. Any wait to set it up again?

Re: Updating the forum

just testing..


color (red):
still have to put the color code

youtube:

url:
http://www.youtube.com/watch?v=ju6t-yyoU8s

list (3 = b + i + u):

  • http://www.youtube.com/watch?v=ju6t-yyoU8s

  • http://www.youtube.com/watch?v=ju6t-yyoU8s

  • http://www.youtube.com/watch?v=ju6t-yyoU8s

img:
http://www.erdgasfahren.ch/fileadmin/user_upload/01_News/Pressebereich/Pressedownloads/Sonstige/Zafira_Crash_Test.jpg

* :
[*]huh?[/*]

quote:

hg kujh uftrdrsgvk höizu td

google:
[google]google[/google]

Last edited by zora (2010-02-14 12:56:42)

.."this world`s a bubble"..