Topic: Triggering 707 with Ableton problem

Awright guys, having a bit of trouble with this one for some reason. I used to have my 707 hooked for Ableton to trigger, when I initially set it up it just worked.

Now, after getting it back from a mate, I can't get ableton to trigger...

midi channel 707: 1
midi channel ableton: 1
soundcard midi out to 707 midi in
fast track pro set as output and input in ableton preferences
sitting in track play mode with sync on 707 tempo and midi set on n 1 without the omni dash.

surely this is it?

Re: Triggering 707 with Ableton problem

If you just want to trigger the 707's internal sequencer and run it in sync with ableton you have to set the 707's SYNC mode to MIDI sync, press Shift + Sync Mode until it sais SN and then set the 707 to Pattern Write or Pattern play mode.
If you have it in Pattern write mode you can program beats live on the 707 while its synced with Ableton.
You dont need any MIDI channel stuff for that, just set the SYNC out on in Ableton.

Or do you want to program the notes via MIDI in Ableton?

Re: Triggering 707 with Ableton problem

ah nice one, been wanting to know how to do that too. but yeah, would be looking to program the notes via midi in ableton.

Re: Triggering 707 with Ableton problem

Did you try it with the omni mode off to check if it recieves MIDI at all?

What it could be is that the person you lend it to changed the midinote assigns ie changed the drumsounds keys. Check out page 43 of the manual http://www.synthdiy.com/files/2002/TR70 … manual.pdf to initialize the settings...that might be it

Re: Triggering 707 with Ableton problem

Thanks mate, I'll give it a shot tomorrow and let you know.

Re: Triggering 707 with Ableton problem

hey Danny, thanks, the second thing I wanted to work worked.
But the first thing, when Im trying to sync up ableton so that I can just play patterns isnt.

Ive done everything you said, but the 707 seems to be playing at like 180 bpm whilst ableton is at 120... odd no?

edit, its actually playing at double speed

Last edited by meschi (2010-07-26 19:49:28)

Re: Triggering 707 with Ableton problem

double speed, can it be the scale?
try to move the scale to the lower option - 4/4

Re: Triggering 707 with Ableton problem

scales on 4/4 hmm

Re: Triggering 707 with Ableton problem

Have you replaced the battery and done a factory reset yet? It's the first thing I'd do if I have sync issues, the 707 can act weird even on a almost dead battery.

Re: Triggering 707 with Ableton problem

Nice one man, Ill give that a go this evening.

Last edited by meschi (2010-07-27 10:05:21)

Re: Triggering 707 with Ableton problem

replaced the batterys and its still running double speed, can't seem to do a factory reset though (hold shift + track write + pattern 1 power on)

Last edited by meschi (2010-07-27 19:23:40)

Re: Triggering 707 with Ableton problem

I don't know, but i've heard from cases where the contacts inside the battery box caused weird behavior.
You could try to clean them.

Re: Triggering 707 with Ableton problem

actually I sorted it.
The 25 year old plug I was using was fucked. Got a brand new adapter for it yesterday and its fixed and running sweet.

thanks though smile

Last edited by meschi (2010-08-11 10:51:11)